<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Fr Willie Lee following Pope Francis’ call to go to peripheries of society | The Catholic Leader</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catholicleader.com.au/wp-content/themes/sahifa/style.css" />
<link rel="pingback" href="http://catholicleader.com.au/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<meta property="og:image" content="http://catholicleader.com.au/wp-content/uploads/2017/10/web-willy-.jpg" /> 
<!--[if lt IE 9]>
<script src="http://catholicleader.com.au/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://catholicleader.com.au/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://catholicleader.com.au/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://catholicleader.com.au/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://catholicleader.com.au/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	/* ]]> */
</script>

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Leader &raquo; Feed" href="http://catholicleader.com.au/feed" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Leader &raquo; Comments Feed" href="http://catholicleader.com.au/comments/feed" />
<link rel="alternate" type="text/calendar" title="The Catholic Leader &raquo; iCal Feed" href="http://catholicleader.com.au/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catholicleader.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pinterestBadge-css'  href='http://catholicleader.com.au/wp-content/plugins/pinterest-badge/pinterest.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='maplistCoreStyleSheets-css'  href='http://catholicleader.com.au/wp-content/plugins/MapListPro/css/MapListProCore.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='maplistStyleSheets-css'  href='http://catholicleader.com.au/wp-content/plugins/MapListPro/styles/Unboxed_grey.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='http://catholicleader.com.au/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://catholicleader.com.au/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//catholicleader.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//catholicleader.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//catholicleader.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://catholicleader.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://catholicleader.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://catholicleader.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://catholicleader.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://catholicleader.com.au/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://catholicleader.com.au/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='http://catholicleader.com.au/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css'  href='http://catholicleader.com.au/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_1-css'  href='http://catholicleader.com.au/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-dark.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_2-css'  href='http://catholicleader.com.au/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-giant-gold-fish.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_3-css'  href='http://catholicleader.com.au/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-adrift-in-dreams.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://catholicleader.com.au/wp-content/plugins/pinterest-badge/pinterest_wp.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://catholicleader.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catholicleader.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://catholicleader.com.au/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://catholicleader.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicleader.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catholicleader.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Good Sams leadership to focus on people at the margins' href='http://catholicleader.com.au/news/good-sams-leadership-to-focus-on-people-at-the-margins' />
<link rel="canonical" href="http://catholicleader.com.au/slideshow/fr-willie-lee-following-pope-francis-call-to-go-to-peripheries-of-society" />
<link rel='shortlink' href='http://catholicleader.com.au/?p=60541' />
<link rel="alternate" type="application/json+oembed" href="http://catholicleader.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatholicleader.com.au%2Fslideshow%2Ffr-willie-lee-following-pope-francis-call-to-go-to-peripheries-of-society" />
<link rel="alternate" type="text/xml+oembed" href="http://catholicleader.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatholicleader.com.au%2Fslideshow%2Ffr-willie-lee-following-pope-francis-call-to-go-to-peripheries-of-society&#038;format=xml" />
			<meta property="fb:pages" content="359861584057924" />
							<meta property="ia:markup_url" content="http://catholicleader.com.au/slideshow/fr-willie-lee-following-pope-francis-call-to-go-to-peripheries-of-society?ia_markup=1" />
				<script type="text/javascript">
(function(h,e,a,t,m,p) {
m=e.createElement(a);m.async=!0;m.src=t;
p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p);
})(window,document,'script','https://u.heatmap.it/log.js');
</script>
		<style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://catholicleader.com.au"><link rel="https://theeventscalendar.com/" href="http://catholicleader.com.au/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="http://catholicleader.com.au/wp-content/uploads/2013/07/favicon1.png" title="Favicon" />	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="stylesheet" type="text/css" media="all" href="http://catholicleader.com.au/wp-content/themes/sahifa/css/style-red.css" />

<style type="text/css" media="screen"> 

body{background: url('http://catholicleader.com.au/wp-content/uploads/2013/07/Background.png') repeat-x scroll  top;}

#main-nav, #main-nav ul li a{
	font-size : 19px;
}

.post-title, .ei-title h2 , .slider-caption h2 a {
	font-weight: normal;
	font-style: normal;
}

.cat-box-title h2, .cat-box-title h2 a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-size : 30px;
}

.widget-top h4, .widget-top h4 a{
	font-size : 25px;
}
header {background:#ffffff url('')    ;}
footer {background:#ffffff url('')    ;}

</style> 

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1552193-1', 'auto');
  ga('send', 'pageview');
</script>
<meta property="fb:pages" content="359861584057924" />

<meta name="google-site-verification" content="Th_2tE1zSCB19kHyv9UnFwBaP4bs1dqUlBxws7dbV-Y" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body id="top" class="post-template-default single single-post postid-60541 single-format-standard tribe-no-js">
	<div class="background-cover"></div>
	<div class="wrapper">
		<header>
						<div class="top-nav">
							<span class="today-date">Tuesday, October 17, 2017</span>					
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-10137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10137"><a href="http://catholicleader.com.au/about">About</a></li>
<li id="menu-item-10138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10138"><a href="http://catholicleader.com.au/shareyourstory">Contribute</a></li>
<li id="menu-item-10139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10139"><a href="http://catholicleader.com.au/advertising">Advertise</a></li>
<li id="menu-item-10140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10140"><a href="http://catholicleader.com.au/subscribe">Subscribe</a></li>
<li id="menu-item-30471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30471"><a href="http://catholicleader.com.au/shop-online">Shop</a></li>
<li id="menu-item-34551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34551"><a href="http://catholicleader.com.au/business-directory">Business Directory</a></li>
<li id="menu-item-10142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10142"><a href="http://catholicleader.com.au/contact">Contact</a></li>
</ul></div> 
	<!--					<div class="search-block">
						<form method="get" id="searchform" action="http://catholicleader.com.au/">
							<input class="search-button" type="submit" value="Search" />	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
	    
    <!-- login box -->


<form name="loginform" id="loginform" action="http://catholicleader.com.au/wp-login.php" method="post" style=" float: right;margin-left: 10px;margin-top: 5px;font-size: 11px; ">
 	Username <input value="Username" class="input" type="text" size="10" tabindex="10" name="log" id="user_login" onFocus="if (this.value == 'Username') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Username';}" /> 
    Password <input value="Password" class="input" type="password" size="10" tabindex="10" name="pwd" id="user_pass" onFocus="if (this.value == 'Password') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Password';}" />
	<input name="wp-submit" id="wp-submit" value="Log In" tabindex="100" type="submit">
    <input name="rememberme" id="rememberme" value="forever" tabindex="90" type="checkbox"> <label style="margin-right:8px; font-size:11px;">Remember Me?</label>
	<input name="redirect_to" value="http://catholicleader.com.au/wp-admin/" type="hidden">
	<input name="testcookie" value="1" type="hidden">
 </form>


<!-- End Loginbox-->
    
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="The Catholic Leader" href="http://catholicleader.com.au/">
					<img src="http://catholicleader.com.au/wp-content/uploads/2013/07/logo.png" alt="The Catholic Leader" /><strong>The Catholic Leader Keeping Faith with You</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					
			<a href="https://goo.gl/aKJ3e9" title="" target="_blank">
				<img src="http://catholicleader.com.au/wp-content/uploads/2017/09/190917-Advertisement-for-Catholic-Leader-BBI-Summer-campaign.jpg" alt="" />
			</a>
			
				
		</div>			<div class="clear"></div>
		</div>	
							<nav id="main-nav"class="fixed-enabled">
				<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-371"><a href="http://catholicleader.com.au">Home</a></li>
<li id="menu-item-10203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10203"><a href="http://catholicleader.com.au/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-10229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10229"><a href="http://catholicleader.com.au/news/local">Local</a></li>
	<li id="menu-item-10228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10228"><a href="http://catholicleader.com.au/news/regional-news">Regional</a></li>
	<li id="menu-item-10230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10230"><a href="http://catholicleader.com.au/news/national-news">National</a></li>
	<li id="menu-item-10227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10227"><a href="http://catholicleader.com.au/news/vatican-news">Vatican</a></li>
	<li id="menu-item-10231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10231"><a href="http://catholicleader.com.au/news/world-news">World</a></li>
</ul>
</li>
<li id="menu-item-10204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10204"><a href="http://catholicleader.com.au/spirituality">Spirituality</a>
<ul  class="sub-menu">
	<li id="menu-item-10237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10237"><a href="http://catholicleader.com.au/spirituality/archbishop">Archbishop</a></li>
	<li id="menu-item-58354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58354"><a href="http://catholicleader.com.au/category/people/dispatch-from-a-dominican">Dispatch from a Dominican</a></li>
	<li id="menu-item-58450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58450"><a href="http://catholicleader.com.au/category/people/saint-in-progress">Saint in Progress</a></li>
	<li id="menu-item-10238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10238"><a href="http://catholicleader.com.au/spirituality/sacred-spaces">Sacred Space</a></li>
</ul>
</li>
<li id="menu-item-10205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10205"><a href="http://catholicleader.com.au/analysis">Analysis</a>
<ul  class="sub-menu">
	<li id="menu-item-37792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37792"><a href="http://catholicleader.com.au/category/analysis/question-time-analysis">Question Time</a></li>
</ul>
</li>
<li id="menu-item-10206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10206"><a href="http://catholicleader.com.au/family">Family</a></li>
<li id="menu-item-10207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10207"><a href="http://catholicleader.com.au/youth">Youth</a>
<ul  class="sub-menu">
	<li id="menu-item-51018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51018"><a href="http://catholicleader.com.au/wyd2016">WYD2016</a></li>
</ul>
</li>
<li id="menu-item-10208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10208"><a href="http://catholicleader.com.au/schools">Education</a>
<ul  class="sub-menu">
	<li id="menu-item-49878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49878"><a href="http://catholicleader.com.au/schools/the-newsroom-contest">The Newsroom Contest</a></li>
</ul>
</li>
<li id="menu-item-10209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10209"><a href="http://catholicleader.com.au/arts-entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-10210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10210"><a href="http://catholicleader.com.au/events">Featured Events</a></li>
</ul>
</li>
<li id="menu-item-10212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10212"><a href="http://catholicleader.com.au/classifieds">Jobs</a></li>
<li id="menu-item-10263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10263"><a href="http://catholicleader.com.au/people">People</a></li>
<li id="menu-item-36822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36822"><a href="http://catholicleader.com.au/multimedia">Multimedia</a></li>
<li id="menu-item-51015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51015"><a href="http://www.theleaders.com.au/">Awards</a></li>
</ul></div>							</nav><!-- .main-nav /-->
	
		</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	<div class="content">
		<div itemscope itemtype="http://schema.org/WebPage" id="crumbs"> <a itemprop="breadcrumb" href="http://catholicleader.com.au">Home</a> &raquo; <a itemprop="breadcrumb" href="http://catholicleader.com.au/category/people">People</a> &raquo; <a itemprop="breadcrumb" href="http://catholicleader.com.au/category/people/people-stories">People Stories</a> &raquo; <span class="current">Fr Willie Lee following Pope Francis’ call to go to peripheries of society</span></div>		
	
		
				
				
		<div class="ads-post">					
			<a href="http://theleaders.com.au/#nominate" title="The Community Leader Award nominations" target="_blank">
				<img src="http://catholicleader.com.au/wp-content/uploads/2017/08/TCLA-2017-Web-banner-big.gif" alt="The Community Leader Award nominations" />
			</a>
			
				
		</div>				
		<article class="post-listing post-60541 post type-post status-publish format-standard has-post-thumbnail hentry category-people-stories category-slideshow tag-columban tag-ignite-conference tag-missionary tag-willie-lee">
				

			<div class="post-inner">
				<h1 class="post-title entry-title" itemprop="name">Fr Willie Lee following Pope Francis’ call to go to peripheries of society</h1>
				<p class="post-meta">
					<span>October 17, 2017</span>				</p>
						
<p class="post-meta">
		
	<span>By <a href="http://catholicleader.com.au/author/bowlingm" title="">Mark Bowling </a></span>
	
	
	

</p>
<div class="clear"></div>
	
				<div class="entry">
					
					<div id="attachment_60529" style="width: 670px" class="wp-caption aligncenter"><a href="http://catholicleader.com.au/wp-content/uploads/2017/10/web-willy-.jpg"><img class="size-full wp-image-60529" src="http://catholicleader.com.au/wp-content/uploads/2017/10/web-willy-.jpg" alt="" width="660" height="330" srcset="http://catholicleader.com.au/wp-content/uploads/2017/10/web-willy-.jpg 660w, http://catholicleader.com.au/wp-content/uploads/2017/10/web-willy--300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></a><p class="wp-caption-text">Youth mission: Columban Father Willie Lee at the Ignite Conference in 2017.</p></div>
<p>&nbsp;</p>
<p class="p3">GROWING up in Fiji, Willie Lee admired the Irish Columban missionaries who travelled across the world to serve the people of his island home.</p>
<p class="p4">His great-great-grandfather had accepted the first Catholic priests to his remote rural province of Vanua Levu or “Big Land”.</p>
<p class="p5">Little did young Willie know that one day he would become a Columban missionary.</p>
<p class="p5">“I saw that the Columban missionaries were people oriented,” he said.</p>
<p class="p5">“They were always there with the ‘grassroots people’, crossing boundaries and cultures, and learning another language.</p>
<p class="p5">“The local people were very happy to see a foreigner speaking their own language.</p>
<p class="p5">“It gave them a feeling of belonging. And that’s what caught my attention.”</p>
<p class="p5">Willie was the fourth child among six boys and three girls.</p>
<p class="p5">His father expected that he would one day take over the family’s kava-growing business.</p>
<p class="p5">He studied farming.</p>
<p class="p5">However, all the while, there was “a yearning within”.</p>
<p class="p5"><span class="s1">“It was very difficult for my father. He was looking forward to me taking over,” Fr Lee said.</span></p>
<p class="p5">“But it didn’t happen the way he wanted. It was to be the way God wanted.</p>
<p class="p5">“I started communicating with the Columbans, reading their Far East magazine and listening to their past stories, and seeing what they were doing with the Fijian people.</p>
<p class="p5">“The sacrifices they made in their calling, in their missionary life, that amazed me a lot.</p>
<p class="p5">“If these people can leave their family, come this far, eat the food we eat and drink kava and being happy on their mission – why can’t I do this?</p>
<p class="p5">“That’s what I was thinking about looking at the Church, God and this missionary life.”</p>
<p class="p5">At 23, Willie Lee started nine years of formation as a Columban missionary – three years seminary training in Fiji, a spiritual year in the Philippines, pastoral work in Peru (where he learnt to speak Spanish), and theological studies at Chicago’s Catholic Theological Union.</p>
<p class="p5">Finally he was ordained on August 2, 2008, and almost immediately he was assigned to be the parish priest in San Matias, a sprawling parish of 90,000 people on the outskirts of Santiago, Chile.</p>
<p class="p5">Fr Lee entered the tough world of the barrio (slums), amongst the city’s poorest.</p>
<p class="p5">“There’s drugs, there’s prostitution, there’s murder, gangsters and shootings, suicide, young pregnancies – all those social challenges are there,” he said.</p>
<p class="p5">Fr Lee said the people of the barrio welcomed him.</p>
<p class="p5">As a missionary, his challenge, he said, was to “come down to the grassroots”, to listen and understand their daily lives.</p>
<p class="p5">“I leave my country, I go with my suitcase and I fill my suitcase with my own culture, food and other things,” he said.</p>
<p class="p5">“When I went over there I learnt how to go with an empty suitcase. I needed to feel and learn things new from the people there.</p>
<p class="p5">“I started filling my suitcase through listening.”</p>
<p class="p5">There were times when Fr Lee feared for his life.</p>
<p class="p5">Once he was conducting a wake for a drug dealer, in an apartment, protected outside by gun-wielding gangsters.</p>
<p class="p5">There were fears that a rival drug gang might launch an attack.</p>
<p class="p5">“Suddenly I heard shooting outside. They were only firing their weapons in the air, but it was frightening,” Fr Lee said.</p>
<p class="p5">“One thing that struck me is that in the barrio there is a lot of respect for the priest.</p>
<p class="p5">“And when they can see us (priests) attending to the people they protect us a lot.”</p>
<p class="p5">Fr Lee said he learnt a lot about being a priest and holding onto faith, during six years in the parish of San Matias.</p>
<p class="p5">“It is a challenge for us (priests), and what Pope Francis is asking the Church to do is to go to the peripheries,” he said.</p>
<p class="p5">“In the barrio, that is where I saw the periphery because I lived there.</p>
<p class="p5"><span class="s1">“I can be preaching about love and reconciliation from the pulpit every Sunday, but if I am not practising it then I feel myself that it’s nothing.”</span></p>
<p class="p5">In 2016, Fr Lee was assigned back to Fiji as the vocation director to promote vocations throughout the Pacific islands.</p>
<p class="p5">“Vocations in Fiji come from Kiribati, Tonga and the Solomon Islands,” he said.</p>
<p class="p5">“I promote vocations in schools and parishes and I enjoy this role immensely.”</p>
<p class="p5">Fr Lee accompanies novices for the first few years of their training, before they attend the Columban seminary in Manila.</p>
<p class="p5">He said his own formation for missionary life was a great experience, and one he could pass on to others.</p>
<p class="p5">“(It was a) great experience in such a way that crossing boundaries and learning another culture was always the main charism of the Columbans in preaching the Good News in different languages,” he said.</p>
<p class="p5">“We reach out to those people in need within society, especially the marginalised.”</p>
<p class="p5">Fr Lee recently attended the Ignite Conference 2017 in Brisbane, sharing his experiences with visitors to the vocations and ministries exhibition foyer.</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://catholicleader.com.au/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '60541'});
});
</script>					                        <div id="author_short"> Written by: <strong>
                        Mark Bowling</strong>
                        </div>
															
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://catholicleader.com.au/tag/columban" rel="tag">Columban</a> <a href="http://catholicleader.com.au/tag/ignite-conference" rel="tag">Ignite Conference</a> <a href="http://catholicleader.com.au/tag/missionary" rel="tag">missionary</a> <a href="http://catholicleader.com.au/tag/willie-lee" rel="tag">Willie Lee</a></span>				<span style="display:none" class="updated">2017-10-17</span>
				<div style="display:none" class="name vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://catholicleader.com.au/author/bowlingm" title="Posts by Mark Bowling" rel="author">Mark Bowling</a></strong></div>
				
<div class="share-post">
	<span class="share-text">Share</span>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://catholicleader.com.au/slideshow/fr-willie-lee-following-pope-francis-call-to-go-to-peripheries-of-society" data-text="Fr Willie Lee following Pope Francis’ call to go to peripheries of society" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
				<li><iframe src="http://www.facebook.com/plugins/like.php?href=http://catholicleader.com.au/slideshow/fr-willie-lee-following-pope-francis-call-to-go-to-peripheries-of-society&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:105px; height:21px;" allowTransparency="true"></iframe></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://catholicleader.com.au/slideshow/fr-willie-lee-following-pope-francis-call-to-go-to-peripheries-of-society"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</li>
					<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://catholicleader.com.au/slideshow/fr-willie-lee-following-pope-francis-call-to-go-to-peripheries-of-society" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://catholicleader.com.au/slideshow/fr-willie-lee-following-pope-francis-call-to-go-to-peripheries-of-society&amp;media=http://catholicleader.com.au/wp-content/uploads/2017/10/web-willy-.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
	
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="ads-post">				
		</div>		
				
		
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Stories</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://catholicleader.com.au/people/robert-haddad-is-sharing-the-fullness-of-truth" title="Robert Haddad is sharing the fullness of truth" rel="bookmark">
						<img width="272" height="125" src="http://catholicleader.com.au/wp-content/uploads/2017/10/web-haddad-272x125.jpg" class="attachment-272x125 size-272x125" alt="Robert Haddad is sharing the fullness of truth" title="Robert Haddad is sharing the fullness of truth" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://catholicleader.com.au/people/robert-haddad-is-sharing-the-fullness-of-truth" title="Robert Haddad is sharing the fullness of truth" rel="bookmark">Robert Haddad is sharing the fullness of truth</a></h3>
				<p class="post-meta"><span>October 10, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://catholicleader.com.au/news/thousands-of-youth-flock-from-across-country-to-meet-jesus-at-ignite-conference" title="Thousands of youth flock from across country to meet Jesus at Ignite Conference" rel="bookmark">
						<img width="272" height="125" src="http://catholicleader.com.au/wp-content/uploads/2017/09/web-ignitwe-272x125.gif" class="attachment-272x125 size-272x125" alt="Thousands of youth flock from across country to meet Jesus at Ignite Conference" title="Thousands of youth flock from across country to meet Jesus at Ignite Conference" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://catholicleader.com.au/news/thousands-of-youth-flock-from-across-country-to-meet-jesus-at-ignite-conference" title="Thousands of youth flock from across country to meet Jesus at Ignite Conference" rel="bookmark">Thousands of youth flock from across country to meet Jesus at Ignite Conference</a></h3>
				<p class="post-meta"><span>September 27, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://catholicleader.com.au/youth/ignite-conference-2017-come" title="Ignite Conference 2017: Come" rel="bookmark">
						<img width="272" height="125" src="http://catholicleader.com.au/wp-content/uploads/2017/09/boat-272x125.jpg" class="attachment-272x125 size-272x125" alt="Ignite Conference 2017: Come" title="Ignite Conference 2017: Come" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://catholicleader.com.au/youth/ignite-conference-2017-come" title="Ignite Conference 2017: Come" rel="bookmark">Ignite Conference 2017: Come</a></h3>
				<p class="post-meta"><span>September 14, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">

	<p class="nocomments">Comments are closed.</p>
	


</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
			<div class="widget">  
					<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://catholicleader.com.au/feed" target="_blank"><img src="http://catholicleader.com.au/wp-content/themes/sahifa/images/social-icons/Rrss.png" alt="RSS"  /></a><a class="ttip" title="Facebook" href="http://facebook.com/TheCatholicLeader" target="_blank"><img src="http://catholicleader.com.au/wp-content/themes/sahifa/images/social-icons/Rfacebook.png" alt="Facebook"  /></a><a class="ttip" title="Twitter" href="http://twitter.com/TheCatholicLeader" target="_blank"><img src="http://catholicleader.com.au/wp-content/themes/sahifa/images/social-icons/Rtwitter.png" alt="Twitter"  /></a><a class="ttip" title="LinkedIn" href="http://linkedin.com/thecatholicleader" target="_blank"><img  src="http://catholicleader.com.au/wp-content/themes/sahifa/images/social-icons/Rlinkedin.png" alt="LinkedIn"  /></a><a class="ttip" title="Youtube" href="http://youtube.com/catholicleadernews" target="_blank"><img  src="http://catholicleader.com.au/wp-content/themes/sahifa/images/social-icons/Ryoutube.png" alt="YouTube"  /></a><a class="ttip" title="instagram" href="http://instagram.com/thecatholicleader" target="_blank"><img  src="http://catholicleader.com.au/wp-content/themes/sahifa/images/social-icons/Rinstagram.png" alt="instagram"  /></a>	</div>

			</div>
		
	
	<div class="search-widget">
		<form method="get" id="searchform" action="http://catholicleader.com.au/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
			<div class="text-html-box" >
			<style type="text/css">
.urlImg6 { width: 310px; height:42px; display:block; background-image: url('/wp-content/uploads/2017/06/Subscribe-banner-1-e1498705076181.jpg'); }
.urlImg6:hover { background-image: url('/wp-content/uploads/2017/06/Subscribe-Over-banner-02-e1498705407128.jpg'); 
}
 </style>
<body> <a href="http://catholicleader.com.au/subscribe" class="urlImg6" title="Subscribe"></a> </body>			</div>
		<div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Follow us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheCatholicLeader&amp;width=260&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23fff&amp;stream=false&amp;header=false&amp;height=250" scrolling="no" frameborder="0" style="background:#FFF; border:none; overflow:hidden; width:260px; height:250px;" allowTransparency="true"></iframe>	
			</div>
	</div></div><!-- .widget /--><div id="video-widget-15" class="widget video-widget"><div class="widget-top"><h4>The #AskOne Challenge		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		
		<iframe width="100%" height="210" src="https://www.youtube.com/embed/WByXn5Y_9HY" frameborder="0" allowfullscreen></iframe>
				
		
		
	</div></div><!-- .widget /--><div id="rss-4" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="http://feeds.feedburner.com/catholicnewsagency/dailynews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://catholicleader.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.catholicnewsagency.com/">RSS Catholic News</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/iEQZFZRPwaU/'>Pope invites prisoners to lunch, they break free instead</a> <span class="rss-date">October 17, 2017</span><div class="rssSummary">Bologna, Italy, Oct 17, 2017 / 03:01 am (CNA/EWTN News).- They were supposed to be having lunch with Pope Francis. During his Oct. 1 trip to Bologna, the Holy Father was scheduled to dine with 20 prisoners from a local drug rehabilitation facility, along with refugees and the poor of the area, during a “Lunch [&hellip;]</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/VFf_iL5yRJA/'>&#039;Clarity and charity&#039; – the keys to defending marriage in Australia</a> <span class="rss-date">October 17, 2017</span><div class="rssSummary">Sydney, Australia, Oct 17, 2017 / 12:09 am (CNA/EWTN News).- As Australians return their ballots for a poll that could aid the recognition of same-sex unions as marriages, the Archbishop of Sydney called for Christian charity in clearly explaining the importance of marriage as the union of man and woman. “However the marriage debate pans [&hellip;]</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/dkHZpkKRziw/'>Department of Justice announces settlement in HHS mandate suits</a> <span class="rss-date">October 17, 2017</span><div class="rssSummary">Washington D.C., Oct 16, 2017 / 09:45 pm (CNA/EWTN News).- A week after issuing new religious freedom guidelines to all administrative agencies in the federal government, the U.S. Department of Justice has settled with more than 70 plaintiffs who had challenged the controversial HHS contraceptive mandate. The Oct. 13 agreement was reached between the government [&hellip;]</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/uAf8jIbEnLo/'>South Africa needs a better anti-corruption system, bishops say</a> <span class="rss-date">October 17, 2017</span><div class="rssSummary">Cape Town, South Africa, Oct 16, 2017 / 09:36 pm (CNA/EWTN News).- South Africa’s Conference of Catholic Bishops has pushed for the development of an anti-corruption court, citing the damage to the country’s morale after a long standing corruption case against President Jacob Zuma. “We urge constitutional experts and the Law Reform Commission to guide [&hellip;]</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/KPD0-BLz5-8/'>Callista Gingrich confirmed as US Ambassador to the Vatican</a> <span class="rss-date">October 16, 2017</span><div class="rssSummary">Washington D.C., Oct 16, 2017 / 04:46 pm (CNA/EWTN News).- On Monday, the U.S. Senate confirmed Callista Gingrich, wife of former House Speaker Newt Gingrich, as the next U.S. Ambassador to the Holy See. The vote was 70-23. In a July 18 hearing, Gingrich had voiced her commitment to fight human trafficking and promote human [&hellip;]</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/pgobAtfiNRg/'>Despair would worsen the situation, bishop says in wake of Somalia attack</a> <span class="rss-date">October 16, 2017</span><div class="rssSummary">Djibouti, Djibouti, Oct 16, 2017 / 03:01 pm (CNA/EWTN News).- After Somalia suffered its deadliest terrorist attack on Saturday, the Bishop of Djibouti reflected on the need for hope and unity among Somalis lest it become “a double attack.” A truck packed with explosives exploded in front of a hotel in the Somali capital Mogadishu [&hellip;]</div></li></ul></div></div><!-- .widget /--><div id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><div class="widget-top"><h4>Upcoming Events</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-60399 tribe-clearfix tribe-events-venue-58146 tribe-event-featured">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://catholicleader.com.au/event/the-gift-living-in-the-spirit/" rel="bookmark">The Gift: Living in the Spirit</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 3 @ 7:45 pm</span> - <span class="tribe-event-date-end">November 24 @ 9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-60380 tribe-clearfix tribe-events-venue-58146 tribe-event-featured">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://catholicleader.com.au/event/the-gift-the-joy-of-the-gospel/" rel="bookmark">The Gift: The Joy of the Gospel</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 20 @ 7:45 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-60383 tribe-clearfix tribe-events-venue-58146 tribe-event-featured">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://catholicleader.com.au/event/the-gift-the-gift-of-the-spirit/" rel="bookmark">The Gift: The Gift of the Spirit</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 27 @ 7:45 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-60390 tribe-clearfix tribe-events-venue-58146 tribe-event-featured">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://catholicleader.com.au/event/60390/" rel="bookmark">The Gift: Unwrapping God&#8217;s Gift</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 10 @ 7:45 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-59884 tribe-clearfix tribe-events-venue-48638">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://catholicleader.com.au/event/stillness-of-spirit-retreat/" rel="bookmark">Stillness of Spirit Retreat</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 11</span> - <span class="tribe-event-date-end">November 12</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://catholicleader.com.au/events/" rel="bookmark">View All Events</a>
	</p>

</div></div><!-- .widget /--><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"The Gift: Living in the Spirit","description":"&lt;p&gt;Bardon Catholic Charismatic Renewal presents: \\'The Gift\\', a life in the Spirit course. An inspiring and practical series aimed at people of all ages to help them encounter the Holy Spirit and empower them to share their faith. Presented by well-known guest speakers: David Payne, Michelle Moran, Charles Whitehead and Jenny Baker. The teachings are ...&lt;/p&gt;\\n","url":"http://catholicleader.com.au/event/the-gift-living-in-the-spirit/","startDate":"2017-10-03T09:45:00+00:00","endDate":"2017-11-24T11:00:00+00:00","location":{"@type":"Place","name":"St Mary Magdalene&#8217;s Church","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"51 Cecil Road, Bardon","addressLocality":"Brisbane","addressRegion":"Queensland","postalCode":"4065","addressCountry":"Australia"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"The Gift: The Joy of the Gospel","description":"&lt;p&gt;Bardon Catholic Charismatic Renewal presents: \\'The Gift\\', a life in the Spirit course. An inspiring and practical series aimed at people of all ages to help them encounter the Holy Spirit and empower them to share their faith. Presented by well-known guest speakers: David Payne, Michelle Moran, Charles Whitehead and Jenny Baker. The teachings are ...&lt;/p&gt;\\n","url":"http://catholicleader.com.au/event/the-gift-the-joy-of-the-gospel/","startDate":"2017-10-20T09:45:00+00:00","endDate":"2017-10-20T11:00:00+00:00","location":{"@type":"Place","name":"St Mary Magdalene&#8217;s Church","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"51 Cecil Road, Bardon","addressLocality":"Brisbane","addressRegion":"Queensland","postalCode":"4065","addressCountry":"Australia"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"The Gift: The Gift of the Spirit","description":"&lt;p&gt;Bardon Catholic Charismatic Renewal presents: \\'The Gift\\', a life in the Spirit course. An inspiring and practical series aimed at people of all ages to help them encounter the Holy Spirit and empower them to share their faith. Presented by well-known guest speakers: David Payne, Michelle Moran, Charles Whitehead and Jenny Baker. The teachings are ...&lt;/p&gt;\\n","url":"http://catholicleader.com.au/event/the-gift-the-gift-of-the-spirit/","startDate":"2017-10-27T09:45:00+00:00","endDate":"2017-10-27T11:00:00+00:00","location":{"@type":"Place","name":"St Mary Magdalene&#8217;s Church","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"51 Cecil Road, Bardon","addressLocality":"Brisbane","addressRegion":"Queensland","postalCode":"4065","addressCountry":"Australia"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"The Gift: Unwrapping God&#8217;s Gift","description":"&lt;p&gt;Bardon Catholic Charismatic Renewal presents: \\'The Gift\\', a life in the Spirit course. An inspiring and practical series aimed at people of all ages to help them encounter the Holy Spirit and empower them to share their faith. Presented by well-known guest speakers: David Payne, Michelle Moran, Charles Whitehead and Jenny Baker. The teachings are ...&lt;/p&gt;\\n","url":"http://catholicleader.com.au/event/60390/","startDate":"2017-11-10T09:45:00+00:00","endDate":"2017-11-10T11:00:00+00:00","location":{"@type":"Place","name":"St Mary Magdalene&#8217;s Church","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"51 Cecil Road, Bardon","addressLocality":"Brisbane","addressRegion":"Queensland","postalCode":"4065","addressCountry":"Australia"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Stillness of Spirit Retreat","description":"&lt;p&gt;The way of meditation is very simple\u2026.it gives us the space that our spirit needs to breathe. It gives each one of us the space to be ourselves\u2026all you need to do is accept from the hands of God the gift of your own being (John Main). &nbsp; Join the Australian Christian Meditation Community for ...&lt;/p&gt;\\n","url":"http://catholicleader.com.au/event/stillness-of-spirit-retreat/","startDate":"2017-11-10T14:00:00+00:00","endDate":"2017-11-12T13:59:59+00:00","location":{"@type":"Place","name":"Santa Teresa Spirituality Centre","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"267 Wellington Street","addressLocality":"Ormiston","addressRegion":"QLD","postalCode":"4160","addressCountry":"Australia"},"telephone":"","sameAs":""}}]
</script></aside>		<div class="clear"></div>
	</div><!-- .container /-->
	
	
	<footer>
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-8" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Tweet Us @TheCatholicLead</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheCatholicLead" data-widget-id="371802797336842241">Tweets by @TheCatholicLead</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="facebook-widget-6" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Like Us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/thecatholicleader&amp;width=260&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23fff&amp;stream=false&amp;header=false&amp;height=250" scrolling="no" frameborder="0" style="background:#FFF; border:none; overflow:hidden; width:260px; height:250px;" allowTransparency="true"></iframe>	
			</div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-51" class="footer-widget text-html"><div class="footer-widget-top"><h4>Follow us on Instagram</h4></div>
						<div class="footer-widget-container"><div ><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_3" style="width:300px; height:250px; padding-bottom: 4px; " data-id="405605393" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow @CatholicLeader</a></div></div></div>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom">
		<div class="container">
			<div class="alignright">
							</div>
						
			<div class="alignleft">
							</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol">Scroll To Top</div>
			<script type="text/javascript">
				jQuery(document).ready(function($) {
					var gravityform_products = {"35484":"http:\/\/catholicleader.com.au\/shop\/advertisement\/directory-listing-upgrade","37743":"http:\/\/catholicleader.com.au\/shop\/articles\/order-a-story","37756":"http:\/\/catholicleader.com.au\/shop\/articles\/order-a-story-hardcopy-print","41962":"http:\/\/catholicleader.com.au\/shop\/advertisement\/directory-listing-standard"};
					var label = "Select options";
					$('.add_to_cart_button').each(function() {
						if ($(this).data('product_id') in gravityform_products) {
							$(this).text(label);
							$(this).click(function(event) {

								event.preventDefault();
								var product_id = $(this).data('product_id');

								window.location = gravityform_products[product_id];
								return false;
							});

						}
					});
				});
			</script>
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"405605393.3a81a9f.9ad3f63bd81745b19646efb6c32e12b4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catholicleader.com.au/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/slideshow\/fr-willie-lee-following-pope-francis-call-to-go-to-peripheries-of-society?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/catholicleader.com.au\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//catholicleader.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='//catholicleader.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/slideshow\/fr-willie-lee-following-pope-francis-call-to-go-to-peripheries-of-society?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//catholicleader.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='//catholicleader.com.au/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/slideshow\/fr-willie-lee-following-pope-francis-call-to-go-to-peripheries-of-society?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//catholicleader.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://catholicleader.com.au/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://catholicleader.com.au/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: <%= general_theme.accent_color %>;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: <%= general_theme.accent_color %>;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.accent_color %>;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: <%= general_theme.button_bg %>;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(<%= general_theme.button_bg_hex_red %>,<%= general_theme.button_bg_hex_green %>,<%= general_theme.button_bg_hex_blue %>, .7 );
					border-color: <%= general_theme.button_bg %>;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-button {
					background-color: <%= general_theme.button_bg %>;
					color: <%= general_theme.button_color %>;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: <%= general_theme.button_bg_hover %>;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: <%= general_theme.button_color_hover %>;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #a51000;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #a51000;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #a51000;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #2b474f;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #2b474f;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #2b474f;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(43,71,79, .7 );
					border-color: #2b474f;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #2b474f;
				}

				.tribe-button {
					background-color: #2b474f;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #101a1d;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #000000;
				}</style></body>
</html>