<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Impressive first church ready to open at Springfield | The Catholic Leader</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://catholicleader.com.au/wp-content/themes/sahifa/style.css" />
<link rel="pingback" href="http://catholicleader.com.au/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<meta property="og:image" content="http://catholicleader.com.au/wp-content/uploads/2017/08/Fr-Mauro.png" /> 
<!--[if lt IE 9]>
<script src="http://catholicleader.com.au/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://catholicleader.com.au/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://catholicleader.com.au/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://catholicleader.com.au/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://catholicleader.com.au/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	/* ]]> */
</script>

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Catholic Leader &raquo; Feed" href="http://catholicleader.com.au/feed" />
<link rel="alternate" type="application/rss+xml" title="The Catholic Leader &raquo; Comments Feed" href="http://catholicleader.com.au/comments/feed" />
<link rel="alternate" type="text/calendar" title="The Catholic Leader &raquo; iCal Feed" href="http://catholicleader.com.au/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catholicleader.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pinterestBadge-css'  href='http://catholicleader.com.au/wp-content/plugins/pinterest-badge/pinterest.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='maplistCoreStyleSheets-css'  href='http://catholicleader.com.au/wp-content/plugins/MapListPro/css/MapListProCore.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='maplistStyleSheets-css'  href='http://catholicleader.com.au/wp-content/plugins/MapListPro/styles/Unboxed_grey.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='http://catholicleader.com.au/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://catholicleader.com.au/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//catholicleader.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//catholicleader.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//catholicleader.com.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://catholicleader.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://catholicleader.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://catholicleader.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://catholicleader.com.au/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://catholicleader.com.au/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://catholicleader.com.au/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='http://catholicleader.com.au/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css'  href='http://catholicleader.com.au/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_1-css'  href='http://catholicleader.com.au/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-dark.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_2-css'  href='http://catholicleader.com.au/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-giant-gold-fish.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_3-css'  href='http://catholicleader.com.au/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-adrift-in-dreams.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://catholicleader.com.au/wp-content/plugins/pinterest-badge/pinterest_wp.js?ver=4.8'></script>
<script type='text/javascript' src='http://catholicleader.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catholicleader.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://catholicleader.com.au/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://catholicleader.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicleader.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catholicleader.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='All Hallows&#8217; graduate shocked by refugee visa process starts charity to support child asylum seekers' href='http://catholicleader.com.au/news/all-hallows-graduate-shocked-by-refugee-visa-process-starts-charity-to-support-child-asylum-seekers' />
<link rel='next' title='The Catholic Leader wins Best Newspaper for 2017' href='http://catholicleader.com.au/news/the-catholic-leader-wins-best-newspaper-for-2017' />
<link rel="canonical" href="http://catholicleader.com.au/news/impressive-first-church-ready-to-open-at-springfield" />
<link rel='shortlink' href='http://catholicleader.com.au/?p=59936' />
<link rel="alternate" type="application/json+oembed" href="http://catholicleader.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatholicleader.com.au%2Fnews%2Fimpressive-first-church-ready-to-open-at-springfield" />
<link rel="alternate" type="text/xml+oembed" href="http://catholicleader.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatholicleader.com.au%2Fnews%2Fimpressive-first-church-ready-to-open-at-springfield&#038;format=xml" />
			<meta property="fb:pages" content="359861584057924" />
			<script type="text/javascript">
(function(h,e,a,t,m,p) {
m=e.createElement(a);m.async=!0;m.src=t;
p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p);
})(window,document,'script','https://u.heatmap.it/log.js');
</script>
		<style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://catholicleader.com.au"><link rel="https://theeventscalendar.com" href="http://catholicleader.com.au/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="http://catholicleader.com.au/wp-content/uploads/2013/07/favicon1.png" title="Favicon" />	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="stylesheet" type="text/css" media="all" href="http://catholicleader.com.au/wp-content/themes/sahifa/css/style-red.css" />

<style type="text/css" media="screen"> 

body{background: url('http://catholicleader.com.au/wp-content/uploads/2013/07/Background.png') repeat-x scroll  top;}

#main-nav, #main-nav ul li a{
	font-size : 19px;
}

.post-title, .ei-title h2 , .slider-caption h2 a {
	font-weight: normal;
	font-style: normal;
}

.cat-box-title h2, .cat-box-title h2 a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-size : 30px;
}

.widget-top h4, .widget-top h4 a{
	font-size : 25px;
}
header {background:#ffffff url('')    ;}
footer {background:#ffffff url('')    ;}

</style> 

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1552193-1', 'auto');
  ga('send', 'pageview');
</script>
<meta property="fb:pages" content="359861584057924" />

<meta name="google-site-verification" content="Th_2tE1zSCB19kHyv9UnFwBaP4bs1dqUlBxws7dbV-Y" />
</head>
<body id="top" class="post-template-default single single-post postid-59936 single-format-standard tribe-no-js">
	<div class="background-cover"></div>
	<div class="wrapper">
		<header>
						<div class="top-nav">
							<span class="today-date">Friday, August 25, 2017</span>					
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-10137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10137"><a href="http://catholicleader.com.au/about">About</a></li>
<li id="menu-item-10138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10138"><a href="http://catholicleader.com.au/shareyourstory">Contribute</a></li>
<li id="menu-item-10139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10139"><a href="http://catholicleader.com.au/advertising">Advertise</a></li>
<li id="menu-item-10140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10140"><a href="http://catholicleader.com.au/subscribe">Subscribe</a></li>
<li id="menu-item-30471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30471"><a href="http://catholicleader.com.au/shop-online">Shop</a></li>
<li id="menu-item-34551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34551"><a href="http://catholicleader.com.au/business-directory">Business Directory</a></li>
<li id="menu-item-10142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10142"><a href="http://catholicleader.com.au/contact">Contact</a></li>
</ul></div> 
	<!--					<div class="search-block">
						<form method="get" id="searchform" action="http://catholicleader.com.au/">
							<input class="search-button" type="submit" value="Search" />	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
	    
    <!-- login box -->


<form name="loginform" id="loginform" action="http://catholicleader.com.au/wp-login.php" method="post" style=" float: right;margin-left: 10px;margin-top: 5px;font-size: 11px; ">
 	Username <input value="Username" class="input" type="text" size="10" tabindex="10" name="log" id="user_login" onFocus="if (this.value == 'Username') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Username';}" /> 
    Password <input value="Password" class="input" type="password" size="10" tabindex="10" name="pwd" id="user_pass" onFocus="if (this.value == 'Password') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Password';}" />
	<input name="wp-submit" id="wp-submit" value="Log In" tabindex="100" type="submit">
    <input name="rememberme" id="rememberme" value="forever" tabindex="90" type="checkbox"> <label style="margin-right:8px; font-size:11px;">Remember Me?</label>
	<input name="redirect_to" value="http://catholicleader.com.au/wp-admin/" type="hidden">
	<input name="testcookie" value="1" type="hidden">
 </form>


<!-- End Loginbox-->
    
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="The Catholic Leader" href="http://catholicleader.com.au/">
					<img src="http://catholicleader.com.au/wp-content/uploads/2013/07/logo.png" alt="The Catholic Leader" /><strong>The Catholic Leader Keeping Faith with You</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					
			<a href="https://goo.gl/8WezcY" title="" target="_blank">
				<img src="http://catholicleader.com.au/wp-content/uploads/2017/07/AICD_SkyCL.jpg" alt="" />
			</a>
			
				
		</div>			<div class="clear"></div>
		</div>	
							<nav id="main-nav"class="fixed-enabled">
				<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-371"><a href="http://catholicleader.com.au">Home</a></li>
<li id="menu-item-10203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10203"><a href="http://catholicleader.com.au/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-10229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10229"><a href="http://catholicleader.com.au/news/local">Local</a></li>
	<li id="menu-item-10228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10228"><a href="http://catholicleader.com.au/news/regional-news">Regional</a></li>
	<li id="menu-item-10230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10230"><a href="http://catholicleader.com.au/news/national-news">National</a></li>
	<li id="menu-item-10227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10227"><a href="http://catholicleader.com.au/news/vatican-news">Vatican</a></li>
	<li id="menu-item-10231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10231"><a href="http://catholicleader.com.au/news/world-news">World</a></li>
</ul>
</li>
<li id="menu-item-10204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10204"><a href="http://catholicleader.com.au/spirituality">Spirituality</a>
<ul  class="sub-menu">
	<li id="menu-item-10237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10237"><a href="http://catholicleader.com.au/spirituality/archbishop">Archbishop</a></li>
	<li id="menu-item-58354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58354"><a href="http://catholicleader.com.au/category/people/dispatch-from-a-dominican">Dispatch from a Dominican</a></li>
	<li id="menu-item-58450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58450"><a href="http://catholicleader.com.au/category/people/saint-in-progress">Saint in Progress</a></li>
	<li id="menu-item-10238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10238"><a href="http://catholicleader.com.au/spirituality/sacred-spaces">Sacred Space</a></li>
</ul>
</li>
<li id="menu-item-10205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10205"><a href="http://catholicleader.com.au/analysis">Analysis</a>
<ul  class="sub-menu">
	<li id="menu-item-37792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37792"><a href="http://catholicleader.com.au/category/analysis/question-time-analysis">Question Time</a></li>
</ul>
</li>
<li id="menu-item-10206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10206"><a href="http://catholicleader.com.au/family">Family</a></li>
<li id="menu-item-10207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10207"><a href="http://catholicleader.com.au/youth">Youth</a>
<ul  class="sub-menu">
	<li id="menu-item-51018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51018"><a href="http://catholicleader.com.au/wyd2016">WYD2016</a></li>
</ul>
</li>
<li id="menu-item-10208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10208"><a href="http://catholicleader.com.au/schools">Education</a>
<ul  class="sub-menu">
	<li id="menu-item-49878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49878"><a href="http://catholicleader.com.au/schools/the-newsroom-contest">The Newsroom Contest</a></li>
</ul>
</li>
<li id="menu-item-10209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10209"><a href="http://catholicleader.com.au/arts-entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-10210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10210"><a href="http://catholicleader.com.au/events">Featured Events</a></li>
</ul>
</li>
<li id="menu-item-10212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10212"><a href="http://catholicleader.com.au/classifieds">Jobs</a></li>
<li id="menu-item-10263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10263"><a href="http://catholicleader.com.au/people">People</a></li>
<li id="menu-item-36822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36822"><a href="http://catholicleader.com.au/multimedia">Multimedia</a></li>
<li id="menu-item-51015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51015"><a href="http://www.theleaders.com.au/">Awards</a></li>
</ul></div>							</nav><!-- .main-nav /-->
	
		</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	<div class="content">
		<div itemscope itemtype="http://schema.org/WebPage" id="crumbs"> <a itemprop="breadcrumb" href="http://catholicleader.com.au">Home</a> &raquo; <a itemprop="breadcrumb" href="http://catholicleader.com.au/category/news">News</a> &raquo; <a itemprop="breadcrumb" href="http://catholicleader.com.au/category/news/local">Local</a> &raquo; <span class="current">Impressive first church ready to open at Springfield</span></div>		
	
		
				
				
		<div class="ads-post">					
			<a href="http://theleaders.com.au/#nominate" title="The Community Leader Award nominations" target="_blank">
				<img src="http://catholicleader.com.au/wp-content/uploads/2017/08/TCLA-2017-Web-banner-big.gif" alt="The Community Leader Award nominations" />
			</a>
			
				
		</div>				
		<article class="post-listing post-59936 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news category-slideshow tag-catholic-church tag-church tag-churches tag-fr-mauro-conte tag-our-lady-of-the-southern-cross tag-springfield">
				

			<div class="post-inner">
				<h1 class="post-title entry-title" itemprop="name">Impressive first church ready to open at Springfield</h1>
				<p class="post-meta">
					<span>August 25, 2017</span>				</p>
						
<p class="post-meta">
		
	<span>By <a href="http://catholicleader.com.au/author/bowlingm" title="">Mark Bowling </a></span>
	
	
	

</p>
<div class="clear"></div>
	
				<div class="entry">
					
					<div id="attachment_59937" style="width: 670px" class="wp-caption aligncenter"><a href="http://catholicleader.com.au/wp-content/uploads/2017/08/Fr-Mauro.png"><img class="size-full wp-image-59937" src="http://catholicleader.com.au/wp-content/uploads/2017/08/Fr-Mauro.png" alt="Fr Mauro Conte " width="660" height="330" srcset="http://catholicleader.com.au/wp-content/uploads/2017/08/Fr-Mauro.png 660w, http://catholicleader.com.au/wp-content/uploads/2017/08/Fr-Mauro-300x150.png 300w" sizes="(max-width: 660px) 100vw, 660px" /></a><p class="wp-caption-text">Dream realised: Fr Mauro Conte inside the new Our Lady of the Southern Cross Church,<br />Springfield Lakes. Photo: Mark Bowling</p></div>
<p>BRISBANE’S newest church will be blessed and dedicated next Friday – the completion of a “spiritual dream” for parish priest Fr Mauro Conte and patient parishioners of Our Lady of the Southern Cross, Springfield Lakes.</p>
<p>For seven years Springfield’s place of worship has been a hall at St Augustine’s College, with packed Sunday congregations reaching 450-500 people.</p>
<p>Together parishioners have prayed, planned and fundraised for a new spiritual home.</p>
<p>The new Our Lady of the Southern Cross Church will seat 520 – but much more than that, the new church is an artistic showpiece, rich in design and full of religious symbols.</p>
<p>At night the illuminated crosses above the new church will shine like beacons high over Springfield Lakes.</p>
<p>“It was an effort to make this church prayerful and spiritual and also artistic,” Fr Conte said.</p>
<p>He travelled to Italy to order the key materials, and also to convince renowned Jesuit artist Fr Marko Rupnik to produce unique mosaic works and to paint panels of glass depicting nine scenes from the life of Mary.</p>
<p>Fr Rupnik is the creative man behind the Jubilee of Mercy logo and he is known for his bold, colourful icons featured in churches and sacred spaces around the world.</p>
<p>The mosaics are still to be installed, but will include a mural wall behind the sanctuary depicting the Wedding of Cana, where Jesus performed his first miracle by turning water into wine.</p>
<p>Fr Conte is enthused and convinced the new church will be an inspirational place of worship.</p>
<p>“I think a church should be very artistic. And why don’t we use the space we have inside, like in old times, to catechise people. The kids will love that,” he said.</p>
<p>“I think it is important we go back to the original thought that the church is a church. It is not a hall.</p>
<p>“Certainly there will be people who come to the church just for the art.”</p>
<p>Unlike many contemporary churches, Our Lady of the Southern Cross contains no see-through windows to the surroundings.</p>
<p>However, the painted glass panels of Mary allow light to enter and are one of the artistic showpieces.</p>
<p>The chairs, lectern and baptismal font are cut from Jerusalem stone and the pews are made of beechwood from Germany’s Black Forest.</p>
<p>Rosso francia  – red marble from France – covers the sanctuary floor and Sardinian white marble covers most of the remaining floor-space.</p>
<p>The new church project has been on the drawing board since the Springfield Catholic community was established in 2011.</p>
<p>It is a multicultural parish, which now boasts 20 nationalities, drawing on the rapidly growing population of Greater Springfield, a collection of five suburbs.</p>
<p>One of the main church fundraising efforts has involved Springfield church volunteers regularly travelling to Milton to operate a popular sausage sizzle outside Suncorp Stadium.</p>
<p>The project has also received donations from across the Brisbane archdiocese. “There are so many generous people out there. You just need to ask and they will give,” Fr Conte said.</p>
<p>Brisbane Archbishop Mark Coleridge will celebrate the blessing and dedication of Our Lady of the Southern Cross, 44 Opperman Drive on Friday, September 1, starting at 6pm.</p>
<h4><strong>Tiler does &#8216;marbleous&#8217; job on new church </strong></h4>
<div id="attachment_59939" style="width: 670px" class="wp-caption aligncenter"><a href="http://catholicleader.com.au/wp-content/uploads/2017/08/tiler-joe-coco.png"><img class="size-full wp-image-59939" src="http://catholicleader.com.au/wp-content/uploads/2017/08/tiler-joe-coco.png" alt="Joe Coco" width="660" height="330" srcset="http://catholicleader.com.au/wp-content/uploads/2017/08/tiler-joe-coco.png 660w, http://catholicleader.com.au/wp-content/uploads/2017/08/tiler-joe-coco-300x150.png 300w" sizes="(max-width: 660px) 100vw, 660px" /></a><p class="wp-caption-text">Labour of love: Joe Coco. Photo: Mark Bowling.</p></div>
<p>FOR Brisbane tiler Joe Coco, the last 12 months have been a labour of love laying the floors of the new Our Lady of the Southern Cross Church.</p>
<p>As he completed last minute paving outside, he reflected on the biggest single job of his career – carefully working with huge blocks of imported marble that cover the entire church floor space.</p>
<p>“For me to have the opportunity to do this – it is an honour,” Mr Coco said.</p>
<p>“It’s something I have always wanted to do quite frankly.”</p>
<p>Joe’s father from Sicily, was also a tiler and brought his son into the trade.</p>
<p>However, in Brisbane working with marble is usually confined to a wall or floor, “but nothing so grand as an entire church,” Mr Coco said.</p>
<p>“We’ve been dealing with three metre slabs of marble.</p>
<p>“I mean this is an enormous project – over a thousand square metres of beautiful stone.”</p>
<p>Mr Coco said he expected that people would come to Springfield to visit the new church.</p>
<p>“Once the mosaics are completed, I think they will come flocking. Definitely,” he said.</p>
<p>Mr Coco points out some of the key features of the church’s marble floor including a “butterfly effect” in which identical slabs of marble sit side by side  down the main aisle, creating a pleasing, symmetrical look to the finished floor.</p>
<p>“From the door to the altar, it is a continuous pattern. I don’t think you will see that anywhere in Australia,” he said.</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://catholicleader.com.au/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '59936'});
});
</script>															
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://catholicleader.com.au/tag/catholic-church" rel="tag">Catholic Church</a> <a href="http://catholicleader.com.au/tag/church" rel="tag">Church</a> <a href="http://catholicleader.com.au/tag/churches" rel="tag">churches</a> <a href="http://catholicleader.com.au/tag/fr-mauro-conte" rel="tag">Fr Mauro Conte</a> <a href="http://catholicleader.com.au/tag/our-lady-of-the-southern-cross" rel="tag">Our Lady of the Southern Cross</a> <a href="http://catholicleader.com.au/tag/springfield" rel="tag">springfield</a></span>				<span style="display:none" class="updated">2017-08-25</span>
				<div style="display:none" class="name vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://catholicleader.com.au/author/bowlingm" title="Posts by Mark Bowling" rel="author">Mark Bowling</a></strong></div>
				
<div class="share-post">
	<span class="share-text">Share</span>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://catholicleader.com.au/news/impressive-first-church-ready-to-open-at-springfield" data-text="Impressive first church ready to open at Springfield" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
				<li><iframe src="http://www.facebook.com/plugins/like.php?href=http://catholicleader.com.au/news/impressive-first-church-ready-to-open-at-springfield&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:105px; height:21px;" allowTransparency="true"></iframe></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://catholicleader.com.au/news/impressive-first-church-ready-to-open-at-springfield"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</li>
					<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://catholicleader.com.au/news/impressive-first-church-ready-to-open-at-springfield" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://catholicleader.com.au/news/impressive-first-church-ready-to-open-at-springfield&amp;media=http://catholicleader.com.au/wp-content/uploads/2017/08/Fr-Mauro.png" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
	
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="ads-post">					
			<a href="https://catholicinsurance.org.au/free-fuel?utm_medium=Website&amp;utm_source=CatholicLeader&amp;utm_campaign=Win_free_fuel" title="" target="_blank">
				<img src="http://catholicleader.com.au/wp-content/uploads/2017/07/Free-Fuel-Web-Banner-Cath-Leader-420x60-e1499135005353.jpg" alt="" />
			</a>
			
				
		</div>		
				
		
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Stories</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://catholicleader.com.au/news/cooranga-north-church-that-closed-in-2013-brought-back-to-life-at-brisbane-school" title="Cooranga North church that closed in 2013 brought back to life at Brisbane school" rel="bookmark">
						<img width="272" height="125" src="http://catholicleader.com.au/wp-content/uploads/2017/07/Cooranga-North-Back-to-Life-272x125.jpg" class="attachment-272x125 size-272x125" alt="Cooranga North church that closed in 2013 brought back to life at Brisbane school" title="Cooranga North church that closed in 2013 brought back to life at Brisbane school" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://catholicleader.com.au/news/cooranga-north-church-that-closed-in-2013-brought-back-to-life-at-brisbane-school" title="Cooranga North church that closed in 2013 brought back to life at Brisbane school" rel="bookmark">Cooranga North church that closed in 2013 brought back to life at Brisbane school</a></h3>
				<p class="post-meta"><span>July 27, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://catholicleader.com.au/news/archbishop-coleridge-says-abc-not-interested-in-the-real-story-of-the-catholic-church-following-controversial-domestic-violence-report" title="Archbishop Coleridge says ABC not interested in the &#8216;real story&#8217; of the Catholic Church following controversial domestic violence report" rel="bookmark">
						<img width="272" height="125" src="http://catholicleader.com.au/wp-content/uploads/2017/07/Archbishop-Coleridge-272x125.jpg" class="attachment-272x125 size-272x125" alt="Archbishop Coleridge says ABC not interested in the &#8216;real story&#8217; of the Catholic Church following controversial domestic violence report" title="Archbishop Coleridge says ABC not interested in the &#8216;real story&#8217; of the Catholic Church following controversial domestic violence report" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://catholicleader.com.au/news/archbishop-coleridge-says-abc-not-interested-in-the-real-story-of-the-catholic-church-following-controversial-domestic-violence-report" title="Archbishop Coleridge says ABC not interested in the &#8216;real story&#8217; of the Catholic Church following controversial domestic violence report" rel="bookmark">Archbishop Coleridge says ABC not interested in the &#8216;real story&#8217; of the Catholic Church following controversial domestic violence report</a></h3>
				<p class="post-meta"><span>July 26, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://catholicleader.com.au/news/listening-should-be-primary-focus-of-plenary-council-queensland-committee-members-say" title="Listening should be primary focus of Plenary Council, Queensland committee members say" rel="bookmark">
						<img width="272" height="125" src="http://catholicleader.com.au/wp-content/uploads/2017/07/Sally-and-Shayne-from-plenary-272x125.jpg" class="attachment-272x125 size-272x125" alt="Listening should be primary focus of Plenary Council, Queensland committee members say" title="Listening should be primary focus of Plenary Council, Queensland committee members say" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://catholicleader.com.au/news/listening-should-be-primary-focus-of-plenary-council-queensland-committee-members-say" title="Listening should be primary focus of Plenary Council, Queensland committee members say" rel="bookmark">Listening should be primary focus of Plenary Council, Queensland committee members say</a></h3>
				<p class="post-meta"><span>July 6, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">

	<p class="nocomments">Comments are closed.</p>
	


</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
			<div class="widget">  
					<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://catholicleader.com.au/feed" target="_blank"><img src="http://catholicleader.com.au/wp-content/themes/sahifa/images/social-icons/Rrss.png" alt="RSS"  /></a><a class="ttip" title="Facebook" href="http://facebook.com/TheCatholicLeader" target="_blank"><img src="http://catholicleader.com.au/wp-content/themes/sahifa/images/social-icons/Rfacebook.png" alt="Facebook"  /></a><a class="ttip" title="Twitter" href="http://twitter.com/TheCatholicLeader" target="_blank"><img src="http://catholicleader.com.au/wp-content/themes/sahifa/images/social-icons/Rtwitter.png" alt="Twitter"  /></a><a class="ttip" title="LinkedIn" href="http://linkedin.com/thecatholicleader" target="_blank"><img  src="http://catholicleader.com.au/wp-content/themes/sahifa/images/social-icons/Rlinkedin.png" alt="LinkedIn"  /></a><a class="ttip" title="Youtube" href="http://youtube.com/catholicleadernews" target="_blank"><img  src="http://catholicleader.com.au/wp-content/themes/sahifa/images/social-icons/Ryoutube.png" alt="YouTube"  /></a><a class="ttip" title="instagram" href="http://instagram.com/thecatholicleader" target="_blank"><img  src="http://catholicleader.com.au/wp-content/themes/sahifa/images/social-icons/Rinstagram.png" alt="instagram"  /></a>	</div>

			</div>
		
	
	<div class="search-widget">
		<form method="get" id="searchform" action="http://catholicleader.com.au/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
			<div class="text-html-box" >
			<style type="text/css">
.urlImg6 { width: 310px; height:42px; display:block; background-image: url('/wp-content/uploads/2017/06/Subscribe-banner-1-e1498705076181.jpg'); }
.urlImg6:hover { background-image: url('/wp-content/uploads/2017/06/Subscribe-Over-banner-02-e1498705407128.jpg'); 
}
 </style>
<body> <a href="http://catholicleader.com.au/subscribe" class="urlImg6" title="Subscribe"></a> </body>			</div>
		<div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Follow us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheCatholicLeader&amp;width=260&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23fff&amp;stream=false&amp;header=false&amp;height=250" scrolling="no" frameborder="0" style="background:#FFF; border:none; overflow:hidden; width:260px; height:250px;" allowTransparency="true"></iframe>	
			</div>
	</div></div><!-- .widget /--><div id="rss-4" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="http://feeds.feedburner.com/catholicnewsagency/dailynews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://catholicleader.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.catholicnewsagency.com/">RSS Catholic News</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/1QipB62YQQQ/'>From addiction to ordination: a homeless man&#039;s journey to priesthood</a> <span class="rss-date">August 25, 2017</span><div class="rssSummary">Montreal, Canada, Aug 25, 2017 / 03:25 am (CNA/EWTN News).- Claude Paradis was impoverished and homeless, living on the streets of Montreal, Canada. He struggled with addiction to both alcohol and drugs, with a future so bleak, he considered ending his own life. He did not end his life, however, and today he is a [&hellip;]</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/hpbKTo7sGSQ/'>For most Americans, parochial school education outshines public schools</a> <span class="rss-date">August 25, 2017</span><div class="rssSummary">Washington D.C., Aug 24, 2017 / 10:08 pm (CNA/EWTN News).- Parochial schools are better at their task than public schools, say respondents to a survey of Americans’ attitudes towards varieties of schooling.   “Americans as a whole believe private and parochial schools do a better job of educating students than public schools do,” said Gallup, [&hellip;]</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/KVvgdXmMP7s/'>In limited ruling, court sides with Wis. photographer who declines same-sex weddings</a> <span class="rss-date">August 24, 2017</span><div class="rssSummary">Madison, Wis., Aug 24, 2017 / 05:18 pm (CNA/EWTN News).- A Christian photographer who declines clients because she does not believe in same-sex marriage cannot be sued under certain anti-discrimination laws on the ground she does not run a storefront, a Wisconsin court has said. “The court’s orders bring this case to a close, and [&hellip;]</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/xZMGroTfxkY/'>Hate speech is vocal pornography, says Archbishop Gregory</a> <span class="rss-date">August 24, 2017</span><div class="rssSummary">Atlanta, Ga., Aug 24, 2017 / 04:38 pm (CNA/EWTN News).- The Archbishop of Atlanta said this week that racism must be solved through encounter, and stressed that ignorance is the fuel to bigotry and hate speech, which he likened to a type of pornography. “Such harsh and insulting language has too often given rise to [&hellip;]</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/0LsPAoJ7lwA/'>Why hasn&#039;t the Trump administration dropped the HHS mandate?</a> <span class="rss-date">August 24, 2017</span><div class="rssSummary">Washington D.C., Aug 24, 2017 / 04:23 pm (CNA).- Lawyers for the Little Sisters of the Poor said it’s time for the Trump administration to admit that the Obama-era contraception mandate is unconstitutional and provide the sisters relief. “I think we’re in a moment of truth and reconciliation here,” Becket executive director Montse Alvarado told [&hellip;]</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/catholicnewsagency/dailynews/~3/HyYcFGT79l0/'>For Pope Francis, &#039;the liturgical reform is irreversible&#039;</a> <span class="rss-date">August 24, 2017</span><div class="rssSummary">Vatican City, Aug 24, 2017 / 12:49 pm (CNA/EWTN News).- On Thursday Pope Francis told a group of Italian liturgists that while the process of implementing the liturgical reform following Vatican II has been a long and at times bumpy task, the reform is “irreversible.” “After this magisterium, after this long journey we can affirm [&hellip;]</div></li></ul></div></div><!-- .widget /--><div id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><div class="widget-top"><h4>Upcoming Events</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-59882 tribe-clearfix tribe-events-venue-59879">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://catholicleader.com.au/event/macs-musicals-presents-nunsense-3/" rel="bookmark">Macs Musicals presents &#8216;NUNSENSE&#8217;</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 25 @ 7:30 pm</span> - <span class="tribe-event-time">9:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-59886 tribe-clearfix tribe-events-venue-59888">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://catholicleader.com.au/event/townsvilles-traditional-latin-mass/" rel="bookmark">Townsville&#8217;s Traditional Latin Mass</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 3 @ 11:00 am</span> - <span class="tribe-event-time">12:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-59884 tribe-clearfix tribe-events-venue-48638">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://catholicleader.com.au/event/stillness-of-spirit-retreat/" rel="bookmark">Stillness of Spirit Retreat</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 11</span> - <span class="tribe-event-date-end">November 12</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://catholicleader.com.au/events/" rel="bookmark">View All Events</a>
	</p>

</div></div><!-- .widget /--><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Macs Musicals presents &#8216;NUNSENSE&#8217;","description":"&lt;p&gt;Held at The Southern Cross Centre at Mary MacKillop Primary School on Hardy Road, Birkdale. Performance dates are August 18-19 and August 25-26. Evening performances are 7.30 pm (Friday and Saturday)\u00a0with 2 matinees on the Saturday at 2.00pm. Book at\u00a0https://events.ticketbooth.com.au/event/nunsense-musical&lt;/p&gt;\\n","url":"http://catholicleader.com.au/event/macs-musicals-presents-nunsense-3","startDate":"2017-08-25T09:30:00+00:00","endDate":"2017-08-25T11:30:00+00:00","location":{"@type":"Place","name":"Mary MacKillop Primary School","description":"","url":"http://catholicleader.com.au/venue/mary-mackillop-primary-school","address":{"streetAddress":"10 Hardy Road","addressLocality":"Brisbane","addressRegion":"Queensland","postalCode":"4159","addressCountry":"Australia"},"telephone":"","sameAs":"www.marymackillop.qld.edu.au"},"offers":{"@type":"Offer","price":"13.27 - 21.51","url":"http://catholicleader.com.au/event/macs-musicals-presents-nunsense-3"}},{"@context":"http://schema.org","@type":"Event","name":"Townsville&#8217;s Traditional Latin Mass","description":"&lt;p&gt;Traditional Latin Mass will be celebrated by Father Sypher at St Joseph the Worker Church, Wulguru on Sunday 3rd of September at 11am.\u00a0 Lunch to follow&lt;/p&gt;\\n","url":"http://catholicleader.com.au/event/townsvilles-traditional-latin-mass","startDate":"2017-09-03T01:00:00+00:00","endDate":"2017-09-03T02:30:00+00:00","location":{"@type":"Place","name":"St Joseph the Worker Church","description":"","url":"http://catholicleader.com.au/venue/st-joseph-the-worker-church","address":{"streetAddress":"27 Georgina St","addressLocality":"Wulguru","addressRegion":"Queensland","postalCode":"4811","addressCountry":"Australia"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Stillness of Spirit Retreat","description":"&lt;p&gt;The way of meditation is very simple\u2026.it gives us the space that our spirit needs to breathe. It gives each one of us the space to be ourselves\u2026all you need to do is accept from the hands of God the gift of your own being (John Main). &nbsp; Join the Australian Christian Meditation Community for ...&lt;/p&gt;\\n","url":"http://catholicleader.com.au/event/stillness-of-spirit-retreat","startDate":"2017-11-10T14:00:00+00:00","endDate":"2017-11-12T13:59:59+00:00","location":{"@type":"Place","name":"Santa Teresa Spirituality Centre","description":"","url":"http://catholicleader.com.au/venue/santa-teresa-spirituality-centre","address":{"streetAddress":"267 Wellington Street","addressLocality":"Ormiston","addressRegion":"QLD","postalCode":"4160","addressCountry":"Australia"},"telephone":"","sameAs":""}}]
</script></aside>		<div class="clear"></div>
	</div><!-- .container /-->
	
	
	<footer>
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-8" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Tweet Us @TheCatholicLead</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheCatholicLead" data-widget-id="371802797336842241">Tweets by @TheCatholicLead</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="facebook-widget-6" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Like Us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/thecatholicleader&amp;width=260&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23fff&amp;stream=false&amp;header=false&amp;height=250" scrolling="no" frameborder="0" style="background:#FFF; border:none; overflow:hidden; width:260px; height:250px;" allowTransparency="true"></iframe>	
			</div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-51" class="footer-widget text-html"><div class="footer-widget-top"><h4>Follow us on Instagram</h4></div>
						<div class="footer-widget-container"><div ><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_3" style="width:300px; height:250px; padding-bottom: 4px; " data-id="405605393" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow @CatholicLeader</a></div></div></div>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom">
		<div class="container">
			<div class="alignright">
							</div>
						
			<div class="alignleft">
							</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol">Scroll To Top</div>
			<script type="text/javascript">
				jQuery(document).ready(function($) {
					var gravityform_products = {"35484":"http:\/\/catholicleader.com.au\/shop\/advertisement\/directory-listing-upgrade","37743":"http:\/\/catholicleader.com.au\/shop\/articles\/order-a-story","37756":"http:\/\/catholicleader.com.au\/shop\/articles\/order-a-story-hardcopy-print","41962":"http:\/\/catholicleader.com.au\/shop\/advertisement\/directory-listing-standard"};
					var label = "Select options";
					$('.add_to_cart_button').each(function() {
						if ($(this).data('product_id') in gravityform_products) {
							$(this).text(label);
							$(this).click(function(event) {

								event.preventDefault();
								var product_id = $(this).data('product_id');

								window.location = gravityform_products[product_id];
								return false;
							});

						}
					});
				});
			</script>
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"405605393.3a81a9f.9ad3f63bd81745b19646efb6c32e12b4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catholicleader.com.au/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/impressive-first-church-ready-to-open-at-springfield?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/catholicleader.com.au\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//catholicleader.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='//catholicleader.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/impressive-first-church-ready-to-open-at-springfield?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//catholicleader.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='//catholicleader.com.au/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/impressive-first-church-ready-to-open-at-springfield?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//catholicleader.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://catholicleader.com.au/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://catholicleader.com.au/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: <%= general_theme.accent_color %>;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: <%= general_theme.accent_color %>;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.accent_color %>;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #2b474f;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #2b474f;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #2b474f;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(43,71,79, .7 );
					border-color: #2b474f;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #2b474f;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #a51000;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #a51000;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #a51000;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #2b474f;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #2b474f;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #2b474f;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(43,71,79, .7 );
					border-color: #2b474f;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #2b474f;
				}</style></body>
</html>